fanatec PCARS

    salut, a mon tour, n ayant jamais eu de soucis avec la base  et le pedalier, c est chose faite.

    1, sur raceroom no problemeo

    2, voulant m entrainer pour mardi sur pcars, voiture quasi impossible a regler, a peine je touche le volant, ca part en spin(avec les mems reglages que la course davant), mais surtout, l accelerateur a des blancs, de2 s environ…

    reglages sur windows nickel, je teins la pedale plusieurs secondes, la barre reste a fond.

    j ais les derniers drivers, rien touché depuis la derniere course, bizarre.

     

     

    si je trouve pas, mardi ca sera WTCC, ça me saoule pcars la …

    Poste par : NTF_Zeclic
15 réponses de 1 à 15 (sur un total de 22)
    Angecris
    Fondateur NTF

    Ca viens de peu etre de ton profil sous Pcars ? tu as essayé de faire un backup et repartir a zero

    Nombre de top5 en course#2 Championnat FR3 CUP 2017 SimRacing France#3 Championnat Audi TTcup 2017 SimRacing FranceTotal course validé#1 Championnat WTCC 2016 NTFrance.Nombre de deuxieme place en courseNombre de top10 en course#3eme Championnat WTCR 2019 RFRO
    NTF_Zeclic
    Pilote NTF

    j ai remis ce que je pouvais par defaut dans le jeu, faut que je fouine plus, mais ca me saoule, la voiture est inconduisible, le pedalier a des blancs…je vais pas me prendre le chou 10 ans, restest lundi ou mardi et sinon, ca sera WTCC…vu que raceroom fonctionne nickel…

    Total course validé
    GiGi
    Admin NTF

    As tu fais une MAJ de WIN 7/8/10 ?  As tu rebooté plusieurs fois le pc ?

    Parfois c’est tout simplement les mystères de l’informatique… Regarde moi mercredi … plus d’accélération. Avec ange on a tout bidouillé, reglage 3RE, windows…. et que dalle.. j’ai même changé mes capteurs …. rien … et puis au bout du énième reboot .. Tout est là…. va comprendre !!!!!

    Total course validéNombre de top5 en courseNombre de top10 en course
    Petzouil
    Pilote NTF

    Je pense que W10 fout pas mal le bor.. Hier fin d aprem , simu de course tout va bien et au 20eme tour , accel bloqué a fond , volant bloqué a fond a droite , impossible de faire quoique soit , je reboot et ca remarche .

    bon ca fait pas avancer le schimilibilimiliblick , mais juste pour dur des fois on cherche et bilou nous fait une maj et paf .

    Total course validé
    NTF_Zeclic
    Pilote NTF

    Je suis tj sous w7 64bits. Ca fait plusieurs jours, donc …

     

    Apres meme si j arrive a reregler le volant, le pb de l accelerateur est vraiment bizarre…comme si on coupait le moteur 2 s, et que ca repartait..incomprehensible…

    Total course validé
    Petzouil
    Pilote NTF

    Bon , je pense que t as desinstallé , re install le fanatec ….

    Total course validé
    jmanderley
    Pilote NTF

    Regarde ta prise connectée au volant , a moins que tu sois en usb

    Total course validé
    NTF_Zeclic
    Pilote NTF

    Sous raceroom, et windows, tout fonctionne, c est juste dans pcars…

    Y a une barre dans les reglages du pedalier dans pcars? Que je voie ce que ça donne en gardant l accelerateur appuyé?

    Sinon pour le ffb du volant, je sais pas comment le regler, j ai pareil que sur les autres courses, et c est injouable, supersensible, et spin a  chaque fois. Pas sur d avoir le temps de regler, si pas bon, je laisse tomber et j irai au wtcc.

    Total course validé
    NTF_Zeclic
    Pilote NTF

    petz avait raison, y avait des aides d activées(la gueule des aides), j ai mis « toutes » puis laissé juste motricité et abs, maintenant c est bon, quel truffe…putain fallait trouver.

     

    merci petz, t es le meilleur. rdv a la prochaine.

    Total course validé
    Petzouil
    Pilote NTF

    Cool , domage que t es pas pu venir hier soir 😢

    Total course validé
    jmanderley
    Pilote NTF

    En fait tu vieillis , pas facile la canne et les bequilles , gros sac :mrgreen:

     

    bientot le labrador a rentré dans le playseat 😆

    Total course validé
    NTF_Zeclic
    Pilote NTF

    salut, repb fanatec, j ai voulu rouler sur imola, et bizarre, rien dans le volant,

    apres plusieurs reglages, je verifie les drivers, j essaiede mettre les 261 64bits pour w7(c est bien les derniers)

    les 273 etant pour w10 si je ne me trompe.

    et zob , impossible, tojours le meme message qui me dit que jedois installer la maj securite windows kb3033929, et quandj installe, windows me dit que c est deja installé…fuckkk,

    ducoup j ai reussi a installer les 231, impossible pour les 261.

     

    qd j allume le volant, j ai 1.41, avant j avais 2.05, et impossible aussi d avoir la fenetre csl wheel, ou on voit le pedalier et le volant pour les reglages sur le bureau, j aicherche dans le panneau de config et dans le dossier fanatec dans programmes, zob….

     

    ca me saoule…gigi t es bien en 261 fanatec?

    Total course validé
    NTF_Zeclic
    Pilote NTF

    j arrive a retrouver le property wheel pour les reglages en reinstallant les 231, les seuls qui veulent s installer.

    maintenant ce foutu volant est regle de 14° a droite(la barre indique 14 quand je centre le volant), impossible meme en reinstallant de recentrer le volant, enfin il est centré, puis ds pcars, il est a droite de 14°…

     

    mal barré pour demain, j ai meme pas roulé..

    Total course validé
    Angecris
    Fondateur NTF

    Il y a une calibration dans Pcars de souvenir ?

    Nombre de top5 en course#2 Championnat FR3 CUP 2017 SimRacing France#3 Championnat Audi TTcup 2017 SimRacing FranceTotal course validé#1 Championnat WTCC 2016 NTFrance.Nombre de deuxieme place en courseNombre de top10 en course#3eme Championnat WTCR 2019 RFRO
    NTF_Zeclic
    Pilote NTF

    oui mais ca change rien, je roule avec le volant decentré…je re reinstall pour voir, mais la je pige plus

    Total course validé
15 réponses de 1 à 15 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.