clubsport bmw

15 sujets de 1 à 15 (sur un total de 21)
  • NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4362

    salut, avec ma base V1 et le BMW clubsport, petit, enfin gros probleme depuis cette semaine.

    en roulant je me rends compte que parfois les vitesses ne passent pas, ça l a fait qq fois, maintenant, je ne peux plus enchainer 2 tours sans avoir le pb, autant dire injouable qd on arrive en bout de ligne droite et qu on peut pas retrograder, et a l inverse qu on rupte en attendant que la vitesse suivante veuille bien passer.

     

    apres qq test, je met le volant en marche, j appuie sur le petit bouton noir pour avoir l ecran d allumé avec le S1 par exemple, et je me rends compte qu en bougeant un peu le volant vers le haut ou le bas, l ecran soit s eteint soit s allume plus fort, en resumé, y a du jeu.

    j ai tente de resserrer toutes les petites vis, ptit coup de w40 partout, rien.

    le pb etant que je sais pas si ça vient de la base ou du volant, je ne vois du jeu nulle part…

    une idée? probleme connu?

    Total course validé
    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4363

    https://www.fanatec.com/eu-en/steering-wheels/csl-steering-wheel-p1-for-xbox-one-eu.html

     

    au pire, en esperant que ca vienne du volant, celui ci a 100€ serait compatible avec ma base V1 ?

    Total course validé
    Petzouil
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    Petzouil sur #4364

    Ben sur leur site y a ecrit ca , donc je pense que ca doit etre bon

     

    Compatibility
    Wheel Bases:

    ClubSport Wheel Base V2
    ClubSport Wheel Base V2.5
    CSL Elite Wheel Base
    Note: It is not compatible to the CSR Elite Wheel

    Total course validé
    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4365

    ouep, faudrait deja que je sache si ca vient du volant en lui meme ou de la base…

    sinon 2 alternatives,

    1 un shifter(les boutons sont parfois inactifs qd ça se produit, mais pas la direction)

    2 peut etre adapter des boutons relies en usb…(mais ca doit etre reloud)

     

    sinon en roulant en faisant vraiment attention a ne pas le forcer, ça le fait moins, mais bon…

    Total course validé
    Angecris
    Manager NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    Angecris sur #4366

    ca doit etre les petits connecteur au centre de volant qui font pas bien contact, tu retires souvent le volant ou tu le laisses branché

    #2 Championnat FR3 CUP 2017 SimRacing France#3 Championnat Audi TTcup 2017 SimRacing FranceTotal course validé#1 Championnat WTCC 2016 NTFrance.
    Bougly
    Participant

    Envoyer un MP a ce membre
    Envoyer un MP
    bougly sur #4367

    Du même avis que Ange, c’est ce que j’avais eu peu de temps après avoir acheté le matos à Gilou (ce n’est pas de sa faute ). J’ai vais une broche du volant qui s’était cassée dans la prise de la base. J’avais des gros bugs d’assignations de touches, ça faisait n’importe quoi.
    Pour résoudre mon problème, j’ai extrait délicatement le morceau coincé dans la base, démonté la fiche du volant et demandé à un collègue électricien de me ressouder une broche (elles ne sont pas toutes raccorder aux fonctions du volant). Sinon ils vendent ça 50€ de mémoire chez Fanatec sans les frais de port.
    Bon courage 😉

    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4368

    Ben justement, je le laisse toujours branché. Je me doute, oui, que ca vient des connexions, mais comment reparer? Mes broches ont l air intactes…

    Total course validé
    Angecris
    Manager NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    Angecris sur #4369

    Si tu le laisses toujours branché, je doute que ça soit les broches, c est peu être un problème interne une fiche débranchée ou plus grave un composant qui merde, d’après les symptômes c est plutôt une contact qui se fait pas ou mal

    Tu peux pas demander a quelqu un qui est prêt de chez toi de faire un test avec une autre cercle.

    #2 Championnat FR3 CUP 2017 SimRacing France#3 Championnat Audi TTcup 2017 SimRacing FranceTotal course validé#1 Championnat WTCC 2016 NTFrance.
    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4371

    ouais ce serait l ideal, mais clair qu un contact se fait mal, quand  j y vais molo, pas de soucis, mais des que je bouge un peu avant arrire, bingo…

    vous confirmez que les 2 broches interieures sont plus courtes que les 11 autres chez vous aussi?

     

    Total course validé
    Angecris
    Manager NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    Angecris sur #4372

    Moi je serais toi, je démonterai rapido les quatre vis pour voir comment c est monté derriere, les fiches ont du être poussée a l’insertion du volant.

    Si derriere c est juste des fils, je prend une pince et je tire pour faire remonter les fiches au meme niveau que les autres puis je met un petit point de ciano derriere pour maintenir le tout, je remonte le volant et je le lève plus jamais

    #2 Championnat FR3 CUP 2017 SimRacing France#3 Championnat Audi TTcup 2017 SimRacing FranceTotal course validé#1 Championnat WTCC 2016 NTFrance.
    Bougly
    Participant

    Envoyer un MP a ce membre
    Envoyer un MP
    bougly sur #4373

    Affirmatif les 2 du centre sont plus petites.

    tu peux essayer de démonter la fiche côté roue, pour voir s’il n’y a pas une soudure ou connectique qui n’est plus bonne. Elle se démonte facilement, t’enleve le BTR autour des connectiques, tu dévisses le cache en plastic derrière le volant ce qui donne accès à la broche d’enfichage entre la roue et les fiches

    coté base, je n’y ai pas trop désossé

    Bougly
    Participant

    Envoyer un MP a ce membre
    Envoyer un MP
    bougly sur #4374

    Les fiches ont un épaulement, la partie intérieure est plus épaisse et coincé entre 2 pièces.

    On comprend le prix c’est chiadé comme système

    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4375

    j ai demaonte les 5 vis, mais comme j ai vu que ca venait pas, jai pas insisté, faut que je demonte derriere en plus.

    qqun l a deja fait? je sais pas si je vais arriver jusqu a la la connexion…je vais retenter de tout demonter, ça mange pas de pain…

    Total course validé
    Bougly
    Participant

    Envoyer un MP a ce membre
    Envoyer un MP
    bougly sur #4376

    Oui j’ai déjà extrait la fiche avec la nappe qui va derrière.

    il faut démonter le gros cache en plastique, de mémoire il y a des vis sur la face avant du volant qui bloque ce cache. Je n’ai plus de photo, je regarde dans Mon FB peut-être

    NTF_Zeclic
    Pilote NTF

    Envoyer un MP a ce membre
    Envoyer un MP
    NTF_Zeclic sur #4377

    j ai demonte et regarde, la fiche est nickel, heureusement car vu comment elle est soudee sur le volant, c est pas moiqui aurait pu la remplacer…

    le pb doit venir je pense du cote femelle des connexions, de la base quoi, fuck….

    Total course validé
15 sujets de 1 à 15 (sur un total de 21)

Vous devez être connecté pour répondre à ce sujet.